Приложение Telegram больше не поддерживает старые версии Android

0
151

Мэссенджер Telegram больше не будет поддерживать старые версии Android. Такая информация появилась на официальном сайте приложения.

Приложение Telegram больше не поддерживает старые версии Android

На странице, где часто задают вопросы относительно сервиса, написали информацию, что приложение больше не поддерживает Android 2.2, 2.3 и 3.0. Приложением теперь могут пользоваться только владельцы смартфонов, которые работают на базе как Android 4.0 и других новых версий 

О причинах такого решения на сайте не написали, но, скорей всего это связано с добавлением новых функций в сервис, которые не поддерживаются старыми версиями Android.

Недавно о подобно решении объявил другой мэссенджер WhatsApp, которая в том числе прекратил поддержку и операционной системы iOS 6. Если данное решение для пользователей Telegram доставляет кому-то неудобство. в компании предложили использовать веб-версию, которую без проблем поддерживают большинство браузеров.

Ольга Лесина

Интернет — Svopi.ru — Независимый информационный портал России и Белоруссии